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INTRODUZIONE 

La società d′oggi è stata marcata mediante una crescita e uno sviluppo 

rapido della tecnologia informatica che, in un senso più largo, ha prodotto 

una più grande dipendenza sociale nelle competenze personali nel campo 

informatico. Nonostante questa dipendenza cresca giorno per giorno, il 

diritto umano all'istruzione e all′informazione non è stato esteso nel campo 

della tecnologia informatica ( IT). Si sono manifestati alcuni problemi che 

hanno influenzato la società nel suo complesso creando ostacoli, 

allontanando le persone dalle loro motivazioni, impendendone il cammino 

verso il progresso. Oggi essere un analfabeta informatico vuol dire essere 

una persona che non è in grado di partecipare alla società moderna, una 

persona senza opportunità. Malgrado l'affermazione della necessità e 

dell′utilità alla conoscenza informatica da parte dell′Unione Europea, 

dell′UNESCO, dell′OCSE e dalle altre istituzioni rilevanti, ancora esistono 

persone con difficoltà all′accesso all′educazione informatica ( per esempio 

gli invalidi, le persone con  difficoltà d′apprendimento, gli immigrati, i 

disoccupati e quelli che vivono nelle parti di uno stato dove non arriva  

questo tipo d'educazione). Queste dispense insieme con gli altri materiali 

pubblicati sulla pagina di ITdesk.info rappresentano il nostro contributo alla 

realizzazione e la promozione dei diritti umani per informarsi ed educarsi 

nel campo di IT. 

Speriamo che queste dispense possano aiutarLa a superare i limiti base 

dell'informatica e con questa speranza Le auguriamo di imparare il più 

possibile per diventare un membro attivo del gruppo moderno dell′IT. 

Cordialmente, 

ITdesk.info team   Conferma di correttezza tecnica : 
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1. GRAFICI E DIAGRAMMI 

1.1 USARE I GRAFICI  
 

Modificare il titolo di un grafico, la legenda, la tabella dati e gli assi  

Modificare colonne e righe, i bordi a l'area del grafico  

Per modificare il grafico inserito in una diapositiva,  

1. Cliccate due volte sul grafico che viene aperto in un'altra finestra. Sono disponibili le 
opzioni per modificate gli elementi del grafico.  

2. Selezionate l’elemento che volete modificare e cliccando con il tasto destro del 
mouse selezionate l’opzione Formato (Format). 

 
 

 

Cambiare il tipo di grafico  

1. Cliccate due volte sul grafico nella diapositiva per vedere le opzioni disponibili in 
modalità di modifica grafico.  

2. Cliccate col tasto destro del mouse sul grafico, selezionate Tipo Grafico (Chart Type) 
e nella finestra di dialogo selezionate il nuovo grafico. 
 

Cambiare la spaziatura, la sovrapposizione fra le colonne del grafico  

1. Cliccate due volte sul grafico nella diapositiva per vedere le opzioni disponibili in 
modalità di modifica grafico. 

2. Selezionate le colonne del grafico e cliccando con il tasto destro del mouse 
selezionate Formato Serie Dati (Format Data Series). Si apre una finestra di dialogo, 
la scheda Opzioni (Options) definisce spaziatura e sovrapposizione. 
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Cambiare la scala sull’asse del valore: valore minimo e massimo da 

visualizzare, intervallo principale tra i numeri nel grafico  

1. Cliccate due volte sul grafico nella diapositiva per vedere le opzioni disponibili in 
modalità di modifica grafico.  

2. Selezionate l’asse sul grafico e cliccando con il tasto destro del mouse selezionate 
Formato Asse (Format Axis).  

3. Nella scheda Scala (Scale), è possibile impostare il valore minimo e massimo da 
visualizzare sull’asse e l’intervallo principale. 
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1.2 USARE I GRAFICI 
 

Creare un grafico usando le opzioni o gli altri strumenti disponibili per 

disegnare  diagrammi di flusso, grafici ciclici, a piramide   

Impress non ha modelli predefiniti per creare un diagramma ma utilizza un’estensione 

chiamata Diagrams che permette di realizzare diagrammi in modo semplice e veloce. Si può 

scaricare al seguente link: http://extensions.services.openoffice.org/en/project/diagram.  

Per attivare l'estensione andate a Strumenti -> Gestione Estensioni (Tools -> Extension 

Manager), cliccate Aggiungi (Add) per cercare l’estensione che vi interessa. Se l’estensione 

non è attivata, cercatela nell'elenco e cliccate Abilita (Enable). 

 
 

Aggiungere e modificare un diagramma usando l’estensione Diagrams 

1. Andate a Inserisci -> Diagrammi (Insert -> Diagrams) e selezionate il diagramma che 
vi interessa. 
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2. Una volta inserito il diagramma, si apre una finestra di dialogo che consente di 
adattare e modificare il diagramma in base alle esigenze.   

 
 

Analogamente ai diagrammi di flusso anche i grafici si possono creare usando le forme nella 

barra degli strumenti.  
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La procedura per inserire delle forme nella diapositiva è la stessa utilizzata per aggiungere 

qualunque altro oggetto. Ecco come si fa -  

1. Cliccate l’oggetto e trascinatelo sulla diapositiva. Una volta aggiunti tutti gli elementi, 
scegliete il tipo di connettore nella barra strumenti  e trascinatelo sulla diapositiva. 

 
 

Aggiungere, modificare, eliminare una forma o un grafico 

1. Per aggiungere una forma selezionatela nella barra degli strumenti e trascinatela sul 
punto della diapositiva dove volete inserirla.   

2. Per spostare una forma selezionatela e trascinatela dove serve.  
3. Per eliminare una forma selezionatela e cliccate CANCELLA (DELETE). 

Questa procedura si applica anche ai grafici creati dalla barra degli strumenti. Se si usa 

un’estensione come Diagrams per creare una forma o un grafico, la procedura è quella 

desctitta nella finestra di dialogo della sezione precedente.  

 

Aggiungere, modificare, eliminare i connettori di un grafico 

1. Per aggiungere i connettori selezionate il connettore dalla barra degli strumenti e 
trascinatelo nel punto della diapositiva dove volete collocarlo.  

 

2. Per cambiare il tipo di connettore selezionatelo e cliccando il tasto destro del mouse 
scegliete Connettori (Connectors). Altri connettori sono disponibili selezionando Tipo 
(Type).  

 

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
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3. Per eliminare un connettore selezionatelo e cliccate CANCELLA (DELETE). 
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2.  MULTIMEDIALITA’  

2.1 FILMATI, SUONI  
 

Inserire un filmato che si avvia in automatico al click del mouse  

Inserire un suono che si avvia in automatico al click del mouse  

La procedura per inserire filmati e suoni è la stessa. Andate a Inserisci -> Filmati e Suoni 

(Insert -> Movie and Sound) e nella finestra di dialogo che si apre selezionate il 

suono/filmato che volete.  

Impress non ha un’opzione predefinita per avviare il suono/film con un click. Si utilizza la 

seguente procedura -   

1. Al suono/filmato inserito, aggiungete l’animazione Attiva pausa (Toggle Pause) e 
cliccate l’animazione con il tasto destro del mouse, poi selezionate Avvio con 
Precedente (Start With Previous).  

2. Aggiungete nuovamente la prima animazione ma selezionate Avvio al Click (Start On 
Click) per la seconda animazione.  

 

2.2 ANIMAZIONE 
 

Cambiare le impostazioni personalizzate di effetti e animazioni. Cambiare 

la sequenza delle animazioni modificate   

Per aggiungere l’animazione a un elemento,  

1. Selezionate l’elemento da animare e cliccando il tasto destro del mouse scegliete 
Animazione Personalizzata (Custom animation). Sulla destra dello schermo si 
apre una finestra di dialogo, cercate e cliccate l’icona con il segno verde “più”. 

 
Si apre un’altra finestra di dialogo dove è possibile scegliere l'animazione desiderata. 

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
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Aggiungete tutte le animazioni che volete ripetendo questa procedura. Le animazioni 

aggiunte sono visibili nella finestra di dialogo sulla destra. 

 
 

Per cambiare le impostazioni di un’animazione specifica,  

1. Selezionate l’animazione e cliccando con il tasto destro del mouse scegliete Opzioni 
Effetti (Effect Options). 

2. Definite le impostazioni necessarie nella finestra di dialogo che si apre. 

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
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Selezionando Modifica effetto (Modify effect) è possibile fare altre modifiche 

all'animazione. 

 
 

Si può modificare anche la sequenza delle animazioni selezionando quella che volete 

spostare prima o dopo altre animazioni, cliccate la freccia su o giù in base all’ordine di 

animazione che volete seguire. 

 
 

 

Applicare le impostazioni personalizzate per dare un determinato colore a 

un oggetto nell’elenco delle rappresentazioni grafiche   

Dall’elenco delle animazioni, selezionate quella che volete modificare a cliccando con il tasto 

destro del mouse selezionate Opzioni Effetti (Effect Options). Nella finestra di dialogo della 

scheda Effetto (Effect), alla voce Dopo animazione (After animation), scegliete Attenua con 

colore (Dim with color), poi alla voce Colore di attenuazione (Dim color) selezionate il colore 

desiderato. 

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
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Animare gli elementi del grafico per serie, categoria ed elementi in serie. 

Animare/non animare griglia e legenda   

Impress non ha l'opzione per applicare l'animazione solo ad alcuni segmenti del grafico. 

L’animazione viene applicata a tutto il grafico che viene considerato come un oggetto unico. 
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3. AUMENTARE LA PRODUTT IVITÀ  

3.1 COLLEGARE, INCORPORARE  
 

Inserire, modificare, rimuovere un collegamento ipertestuale  

Posizionatevi nel punto della diapositiva dove volete inserire il collegamento ipertestuale e 

selezionate Inserisci -> Collegamento ipertestuale (Insert -> Hyperlink).  

Per aggiungere un collegamento ipertestuale al testo esistente,  

1. Selezionate il testo da collegare, poi cliccate Inserisci -> Collegamento ipertestuale 
(Insert -> Hiperlynk).   

2. Scegliete la destinazione e compitale i campi richiesti.  L’immagine che segue mostra 
come inserire il collegamento ipertestuale quando la destinazione è una pagina web.  

a. Alla voce Destinazione (Target), inserite l’indirizzo della pagina web che 
volete utilizzare come collegamento ipertestuale. 

b. Il campo Testo (Text) viene compilato in automatico se nella diapositiva avete 
selezionato il testo da collegare prima di inserire il collegamento ipertestuale, 
altrimenti è necessario scrivere il testo che volete utilizzare come 
collegamento.   

 
Per modificare un collegamento ipertestuale inserito, 

1. Selezionate il link e cliccate Modifica -> Collegamento ipertestuale (Edit -> 
Hyperlink).  

2. Si apre la finestra di dialogo dove è possibile effettuare le modifiche. Se volete 
rimuovere il collegamento ipertestuale, selezionate il testo del collegamento 
ipertestuale e cliccando il tasto destro del mouse selezionate Predefinito (Default). 
 

Inserire un pulsante di azione. Cambiare l’impostazione dell’azione per 

avviare determinate diapositive, proiezioni ad hoc, file, URL 

Impress non ha pulsanti d’azione ma utilizza degli oggetti che si collegano a un'azione 

specifica, cioè una interazione. Per associare gli oggetti a un’azione,  

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
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1. Selezionate l'oggetto e con il tasto destro del mouse selezionate Interazione 
(Interaction). Si apre la finestra di dialogo dove è possibile scegliere l’azione da 
assegnare all’oggetto selezionato.  

 
 

Collegare i dati nella diapositiva per visualizzarli come oggetto, icona  

Andate a Inserisci -> Oggetto -> Oggetto OLE1 (Insert -> Object -> OLE Object). Ci sono due 

opzioni, per crearne uno nuovo o per crearne uno da un file esistente.  

 
 

Scegliendo Crea nuovo (Create new), selezionate il tipo di oggetto e cliccate OK, a questo 

punto si apre un'applicazione dove è possibile inserire l'oggetto. L'immagine che segue 

mostra l'area in Libre Office. 

 
 

Scegliendo l'opzione per crearlo da un file, selezionate Crea da file (Create from file), si apre 

                                                             
1 OLE: Object Linking and Embedding (collegamento e incorporamento di oggetti) 
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una finestra di dialogo dove bisogna definire il percorso dell’oggetto. Mettete il segno di 

spunta a Collega a file (Link to File) per collegarlo. 

 
 

Se usate Windows c'è un'opzione in più nella scheda Inserisci Oggetto OLE: Altri oggetti 

(Further objects). 

 
 

Selezionando questa opzione si apre una finestra di dialogo, come quella mostrata 

nell’immagine che segue, dove bisogna scegliere tra Crea nuovo (Create new) e Crea da file 

(Create from file). Per collegare l'oggetto, senza inserirlo, selezionate Visualizza Come Icona 

(Display As Icon). 
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Aggiornare e avviare collegamenti ipertestuali 

Andate a Modifica -> Link (Edit -> Links). Selezionate il collegamento ipertestuale da 

modificare e aggiornatelo (Aggiorna - Update) o bloccatelo (Interrompi  collegamento - 

Break link) nella finestra di dialogo. 

 

Inserire  un’immagine da un file e collegarla a un file 

Andate a Inserisci -> Immagine -> Da file (Insert -> Image -> From file) e selezionate 

l’immagine da inserire. 

Nella finestra di dialogo selezionate Link. 

 
 

Inserire i dati nella diapositiva per visualizzarli come oggetto 

La procedura per inserire i dati è la stessa utilizzata per collegarli, bisogna solo togliere il 

segno di spunta da Collega a file (Link to file) e da Visualizza come icona (Display as icon). 

In pratica, quando inserite i dati, create una copia di un oggetto dentro la presentazione 

mentre quando lo collegate non fate una copia.  

 

Modificare, cancellare i dati inseriti  

Cliccando due volte sui dati inseriti, in base alla tipologia (testo, tabella ecc.), i dati vengono 

aperti nella relativa applicazione dove è possibile effettuare le modifiche.  Se volete 

cancellare i dati inseriti, selezionate l’oggetto che li identifica e cliccate CANCELLA. 
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3.2 ESPORTARE, IMPORTARE 
 

Collegare le diapositive, tutta la presentazione, la struttura ad elenco 

dell’editor di testo a una presentazione esistente. 

Per inserire le diapositive di una presentazione in un'altra presentazione, 

1. Aprite la presentazione dove volete inserire le diapositive.  
2. Cliccate la diapositiva successiva a quella da inserire e andate a Inserisci -> File (Insert 

-> File).  
3. Nella finestra di dialogo cercate la presentazione e cliccate Apri (Open). Si apre una 

nuova finestra di dialogo che mostra la struttura della presentazione selezionata.   
4. Selezionate la diapositiva da inserire e cliccate OK per terminare la procedura. 

 
 

E' possibile inviare direttamente alla presentazione Impress la struttura di un testo prodotto 

con un editor di testo impostando opportunamente lo stile dei titoli (Intestazione 1, 

Intestazione 2, ecc.). Impress integra e trasforma il testo in una serie di diapositive. Andate a 

File -> Invia -> Struttura in presentazione (File -> Send -> Outline to presentation) dopo 

aver completato le fasi precedenti. 

L’immagine che segue mostra la visualizzazione della struttura in LibreOffice Writer e in 

LibreOffice Impress dopo il trasferimento alla presentazione. 
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Salvare le diapositive nei vari formati: GIF, JPEG, BMP 

Selezionate le diapositive e andate a File -> Esporta (File -> Export). In Salva come (Save as 

type) selezionate il formato desiderato e cliccate Salva (Save). 
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4. ORGANIZZARE LE PROIEZIONI 

4.1 PROIEZIONE AD HOC 
 

Creare e avviare una determinata proiezione  

Per assegnare un nome a una presentazione personalizzata, 

1. Andate a Presentazione -> Presentazione Personalizzata (Slide Show -> Custom Slide 
Show). Cliccate Nuovo (New) nella finestra di dialogo che si apre. 

 

2. Nella successiva finestra di dialogo scrivete il nome della proiezione e selezionate le 
diapositive che volete mostrare, poi cliccate il pulsante evidenziato in questa 
immagine.  

 

3. Per iniziare la proiezione cliccate Avvia (Start). 
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4.2 IMPOSTAZIONI DELLA PROIEZIONE 
 

Copiare,  modificare e cancellare una proiezione ad hoc  

Andate a Presentazione -> Presentazione Personalizzata (Slide Show -> Custom Slide 

Show). Nella finestra di dialogo che si apre selezionate l’azione che vi interessa.  

 
 

Applicare e rimuovere l’intervallo di tempo fra le diapositive 

Per modificare l’intervallo di tempo tra una diapositiva e l’altra, 

1. Andate a Presentazione -> Transizione diapositiva (Slide Show -> Slide transition). 
L’intervallo di tempo al cambio della diapositiva si modifica nella finestra di dialogo 
che si apre seguendo le indicazioni fornite.  

2. Per rimuovere l’intervallo di tempo, selezionate l’opzione Al clic del mouse (On 
mouse click).  

3. Per modificare l’intervallo di tempo, selezionate Automaticamente dopo 
(Automatically after) e scrivete il numero di secondi. E’ possibile definire tempi 
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diversi per le singole diapositive oppure utilizzare il medesimo intervallo di tempo per 
tutta la presentazione selezionando Applica a Tutte le Diapositive (Apply to All 
Slides). 
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Applicare le impostazioni per visualizzare e non visualizzare la proiezione  

automaticamente 

Applicare le impostazioni alle diapositive in modo che avanzino 

manualmente o dopo intervalli di tempo, se la funzione è disponibile  

Applicare le impostazioni in modo che la proiezione sia visualizzata con o 

senza animazioni 

Per accedere a tutte le impostazioni indicate,  

1. Andate a Presentazione -> Impostazioni Presentazione (Slide Show -> Slide Show 
Settings). 

2. Per rilanciare immediatamente la presentazione scrivete 0 nella casella sotto 
Automatico (Auto).  

3. Per scorrere le diapositive manualmente selezionate Avanzamento manuale (Change 
slides manually). Se invece volete visualizzare le diapositive usando un intervallo di 
tempo applicate le istruzioni della sezione precedente. 

4. Per aggiungere delle animazioni selezionate Permetti animazioni (Animations 
allowed). 
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4.3 ORGANIZZARE LA PROIEZIONE 
 

Aggiungere, cancellare annotazioni a penna scritte durante la proiezione  

1. Durante la proiezione è possibile scrivere o cancellare delle annotazioni cliccando con 
il tasto destro del mouse. 

2. Per cancellare tutte le annotazioni cliccate Cancella tutte le linee tracciate sulla 
diapositiva (Erase all ink on slide).  

3. Per cambiare la forma del puntatore del mouse e usare la penna selezionate 
Puntatore mouse come penna (Mouse pointer as Pen).  
 

 

Schermo nero o bianco durante la proiezione. Mettere in pausa, far 

ripartire, chiudere la proiezione 

Per avviare la presentazione premete il tasto F5 (se volete iniziare dalla prima diapositiva) o 

MAIUSC+F5 (se volete iniziare dalla diapositiva attiva in quel momento). Queste opzioni sono 

disponibili anche con Presentazione -> Inizia dalla prima diapositiva / Inizia dalla 

diapositiva attiva (Slide Show -> Start from first slide / Start from current slide). 

Per chiudere la proiezione cliccate Esc o il tasto destro del mouse durante la presentazione e 

poi Chiudi Presentazione (End Show). 

Con il tasto destro del mouse è possibile scegliere il colore dello schermo (nero / bianco) 

durante la presentazione. Queste opzioni si usano anche per mettere in pausa la 

presentazione. 
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Questi materiali didattici sono destinati all'apprendimento insieme con i materiali 

pubblicati nei seguenti link: 

 

 

 

* Manuale – Microsoft PowerPoint 2010: 

www.itdesk.info/ita/manuale/manuale_presentazioni_microsoft_powerpoint_2010.pdf 

 

 

* Materiali didattici: 

www.itdesk.info/ita/dispensa/Microsoft%20PowerPoint%202010%20materiali%20didattici.pdf 
 

 

* Esempio d’esame: 

www.itdesk.info/ita/esempio-di-esame/esempio-d-esame-modulo-6.pdf  

 

 

* Presentazione video che dimostra la risoluzione dell’esempio d’esame: 

 

 

* I quiz che gli/le utenti risolvono da soli/e: 

Presentazioni – Quiz 1: Link 

Presentazioni – Quiz 2: Link 

 

  Quiz concernenti conoscenze avanzate di questo modulo: 

Immagini e disegni – manipolazione – quiz 

Collegare informazioni e macro – quiz 

Multimedia (suono, video, animazioni) – quiz 

Immagini strumenti – disegno ed editing – quiz 

Diapositive – setup ed esportazione – quiz 

Gestione presentazione – quiz 

Usare grafici e diagrammi di flusso – quiz 

 

(per aprire il link che si trova all'interno del documento .pdf bisogna semplicemente schiacciare 

il pulsante sinistro del mouse su uno dei link menzionati. Il sito Web indicato dal link sarà 

aperto nel navigatore Internet installato sul vostro computer.) 
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CONDIZIONI D`USO 

La pagina web www.ITdesk.info è stata promossa  dalla „Società aperta per lo scambio d`idee“ 
(Otvoreno društvo za razmjenu ideja – ODRAZI) entro l`attiva promozione dei diritti umani 
all`accesso libero sull`educazione e sull`informazione. 

Ricopiate e distribuite liberamente questo documento a condizione di non cambiarlo. 

Il diritto esclusivo su tutti i programmi e i servizi indicati sulla pagina web ITdeskHome e 
sull`indirizzo web ITdesk.info, lo hanno i loro autori. Microsoft, Windows, Windowsxx sono i 
marchi depositati di Microsoft Corporation. Altri marchi depositati sulle pagine ITdeskHome 
sono esclusivamente proprietà dei loro autori. Se avete alcune domande sul uso o sulla 
distribuzione di qualsiasi programma mettetevi in contatto con gli autori. Tutte le altre 
domande potete mandarle su info@itdesk.info. Queste pagine web contengono i link con le 
altre pagine o con le fonti autentiche. ITdesk.info team non è responsabile dei contenuti 
tesstuali o pubblicitari, cio`è dei prodotti offerti su queste pagine. Non è responsabile 
neanche della autenticità e della utilizzazione dei contenuti offerti. Usate questi link a vostra 
responsabilità. 

ITdesk team non garantisce neanche: 

- che il contenuto pubblicato su queste pagine web sia privo di errori o sia adatto ad 
ogni scopo 

- che queste pagini web o i servizi web funzionino senza interruzioni 
- che siano corrispodenti a tutte le vostre aspetative 
- che l`uso di tale contenuto non trasgredisca i brevetti,i diritti d`autore, i marchi 

depositati o i diritti di terzi 

Se non siete d`accordo con le condizioni generali o se non siete soddisfatti di queste pagine 
web non usatela più. 

ITdesk team non è responsabile a voi o a terzi di danni sia diretti,sia indiretti,sia accidentali o 
consecutivi, sia in relazione con il vostro uso o l`uso impropriato di queste pagine web o i 
servizi web. 

Sebbene le vostre richieste possano essere basate sulla garanzia,sul contratto, sulla 
contravvenzione o su qualche altra norma legale, noi ci esentiamo di ogni responsabilità 
indinpendetemente dalla nostra conoscenza dei svantaggi possibili. Una condizione 
preliminare neccessaria per usare queste pagine web sarebbe l`accetazione della nostra 
responsabilità limitata. Tutti i softwer in questi o in altri documenti pubblicati sulla pagina 
ITdesk.info sono solamente citati o per scopo educativo o come esempi e noi, in nessun 
modo, non facciamo distinzione tra un softver piùttosto che un altro.Qualsiasi dichiarazione 
nella qualle noi diamo preferenza a un softver in particolare, si può considerare falsa. 

Il nostro supporto diretto e non condizionato ce l`hanno solamente i softwer dei codici aperti 

che danno la possibilità ai beneficari di diventare conoscitori digitali per l`uso del computer e 

per partecipare alla società moderno- informatica
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